SharePoint 2010

Aug 16, 2010 at 3:58 PM

Has anyone got this working with SharePoint 2010? The settings show up under list settings, but it doesn't appear that the trimming of the columns actually works, even if set to show "never" the default forms still display all columns.