Errors on Vista/Server 2008

Mar 11, 2008 at 10:22 PM
I have a server in a test environment with Server 2008 Enterprise x64 and MOSS 2007 (w/SP1). When I run the installer, it generates an error before checking for requirements. The error is: Error 1001. Exception of 'System.Exception' was thrown. I see the same error on my Vista Ultimate x86 workstation (member of the domain). I was able to get this installed on a Windows 2003 SP2 system with WSS 3.0 just fine.
Coordinator
Mar 12, 2008 at 8:09 AM
Thanks for these informations.
I ever test the installer on Server 2008 (x86) and Server 2003 with WSS 3.0 or MOSS (with or without SP1) with success but, never on an x64 Server.
I'll try to do some tests and correct the problem.

Thanks
Feb 26, 2009 at 5:02 PM
Did you ever get his to work on an x64 server?
Feb 27, 2009 at 1:33 PM
After I made this post, I didn't try it again.  I ended up removing MOSS from my test server anyway, since the test server wasn't really a server class machine.  It's basically an old desktop I wasn't using, so I turned it into a server.  I've installed this on 3 different WSS 3.0 installations just fine (all Server 2003 x86), but I never did figure out why it wouldn't install on my test server (could be that it was Server 2008, could be that it was x64)...